I am attempting to write a game of blackjack using classes in Python. Any advice on keeping it DRY? I seem to be creating too many lists in lists. Should I name the keys in the dictionary or just use integers? import random import itertools as it number_players = 2 #input(‘Enter Number of Players here:Read more